知世金融网专注于股票行情,期货开户,外汇储备等最新相关资讯信息提供投资者参考学习!
当前位置:股票行情 > 看盘选股 > 正文

区间涨跌幅选股公式是什么?

发布时间:2020-02-14 09:48:16 发布来源:知世金融网 本文小编:种一只萝莉 文章点击:

随着现在经济的不断发展,会有很多人开始选择炒股,要想好好炒股那可是需要一定的技巧,最近听说的关于区间涨跌幅选股公式会不会帮助我们对于股票的投资呢?下面就让我们一起分...

本文标题区间涨跌幅选股公式是什么?,作者:种一只萝莉,本文约有1107个文字,大小约为4KB,预计阅读时间3分钟 ,请您欣赏。知世金融网众多优秀文章,如果想要浏览更多相关文章,请使用网站导航的搜索进行搜索。本站虽然不乏优秀之作,但仅作为投资者学习参考。

随着现在经济的不断发展,会有很多人开始选择炒股,要想好好炒股那可是需要一定的技巧,最近听说的关于区间涨跌幅选股公式会不会帮助我们对于股票的投资呢?下面就让我们一起分析一下关于这个公式的内容吧。

区间涨跌幅选股公式是什么?

股价涨跌的幅度,一般在某一区间会发生变化的。此指标是用彩条做某一涨跌幅度区间发生变化的提示!!

使用时,用调整时间日期找出高点,参数【ZD是调整最近低点的。J=1 J=2是显示涨幅度线,分别是3% 5% 8% 13% 18% 25%】

顶部有显示股价高点到近低点跌幅得幅度,近低点到当前涨幅的幅度。

C/C++ Code复制内容到剪贴板

{RQ1(1990,3000,2010),RQ2(1,12,1),RQ3(1,31,1),ZD(0,55,0),RQ3(0,3,0);}

RQG:=(RQ1-1900)*10000+RQ2*100+RQ3;

AH:REF(H,BARSLAST(DATE<=RQG )),NODRAW;

高价:IF(DATE>=RQG,AH,DRAWNULL),COLORFFFF00;

跌幅8%:IF(DATE>=RQG,AH*0.92,DRAWNULL),COLOR6094FF,LINETHICK3;

跌幅18%:IF(DATE>=RQG,AH*0.82,DRAWNULL),COLOR6094FF,LINETHICK5;

高价A:=IF(DATE>=RQG,AH*0.95,DRAWNULL);

高价B:=IF(DATE>=RQG,AH*0.934,DRAWNULL);

高价C:=IF(DATE>=RQG,AH*0.90,DRAWNULL);

高价D:=IF(DATE>=RQG,AH*0.87,DRAWNULL);

高价E:=IF(DATE>=RQG,AH*0.79,DRAWNULL);

高价F:=IF(DATE>=RQG,AH*0.75,DRAWNULL);

DRAWBAND(高价A,RGB(21,138,255),高价B,RGB(21,138,255));

DRAWBAND(高价C,RGB(21,138,5),高价D,RGB(21,138,5));

DRAWBAND(高价E,RGB(72,78,255),高价F,RGB(72,78,255));

最低:=TROUGHBARS(L,ZD,1);

低价:=REF(L,BARSLAST(最低=0));

低价_:DRAWLINE(最低=0 AND ZD>0,L,ISLASTBAR,低价,0),COLORFFFF00;

FU:=C-低价_;

低到当前幅度:FU/低价_*100,NODRAW,COLOR00FFFF;

FUGA:=高价-低价;

高到低价幅度%:FUGA/高价*100,NODRAW,COLOR00FFFF;

STICKLINE(C>=O,LOW,HIGH,0,0),COLOR0000FF;

STICKLINE(C>=O,CLOSE,OPEN,3,0),COLOR1020EE;

STICKLINE(C<=O,LOW,HIGH,0,0),COLORFF8800;

STICKLINE(C<=O,CLOSE,OPEN,3,0),COLORFFCC00;

_3%:DRAWLINE(最低=0 AND J>=1,L*1.03,ISLASTBAR,低价*1.03,0),COLOR999999;

_5%:DRAWLINE(最低=0 AND J>=1,L*1.05,ISLASTBAR,低价*1.05,0),COLOR999999;

_8%:DRAWLINE(最低=0 AND J>=1,L*1.08,ISLASTBAR,低价*1.08,0),COLOR999999;

_13%:DRAWLINE(最低=0 AND J>=1,L*1.13,ISLASTBAR,低价*1.13,0),COLOR999999;

_18%:DRAWLINE(最低=0 AND J>=2,L*1.18,ISLASTBAR,低价*1.18,0),COLOR999999;

_25%:DRAWLINE(最低=0 AND J>=2,L*1.25,ISLASTBAR,低价*1.25,0),COLOR999999;

DRAWNUMBER(最低=0 AND _3%,_3%,L*1.03),COLORFFFF00;

DRAWTEXT(最低=0 AND _3%,_3%*1.009,'3%'),COLOR208FFF;

DRAWNUMBER(最低=0 AND _5%,_5%,L*1.05),COLORFFFF00;

DRAWTEXT(最低=0 AND _5%,_5%*1.009,'5%'),COLOR208FFF;

DRAWNUMBER(最低=0 AND _8%,_8%,L*1.08),COLOR999999;

DRAWTEXT(最低=0 AND _8%,_8%*1.009,'8%'),COLOR208FFF;

DRAWNUMBER(最低=0 AND _13%,_13%,L*1.13),COLORFFFF00;

DRAWTEXT(最低=0 AND _13%,_13%*1.009,'13%'),COLOR208FFF;

DRAWNUMBER(最低=0 AND _18%,_18%,L*1.18),COLORFFFF00;

DRAWTEXT(最低=0 AND _18%,_18%*1.009,'18%'),COLOR208FFF;

DRAWNUMBER(最低=0 AND _25%,_25%,L*1.25),COLORFFFF00;

DRAWTEXT(最低=0 AND _25%,_25%*1.009,'25%'),COLOR208FFF;

DRAWNUMBER(ISLASTBAR AND 高价,AH*1.009,AH),COLORBBBBBB;

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

GB:IF(RSI1>76,H*1.001,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORFFFF00;

GBB:IF(RSI1>80,H*1.002,DRAWNULL),CROSSDOT,LINETHICK3,COLOR0000FF;

AS:=(O+H+L+C)/4;

BL:EMA(AS,17),LINETHICK2,COLORFF6000;

DRAWNUMBER(ISLASTBAR AND BL,BL*1.005,BL);

XGM:=CROSS(C,BL);

DRAWICON(XGM,BL,9);

IF(BL>REF(BL,1),BL,DRAWNULL),LINETHICK2,COLORYELLOW;

IF(BL<ref(bl,1),bl,drawnull),linethick2,color00ff00;< p="">

以上就是我们小编在这里为大家介绍的关于区间涨跌幅选股的情况,我想我们大家也会更能够知道这方面的内容,所以如果我们大家还有其他的问题的话,就可以来我们知世金融这里。

以上便是知世金融网给大家分享的关于区间涨跌幅选股公式是什么?http://www.jlr360.com的相关信息了,希望能帮助到大家,更多金融相关信息,敬请关注知世金融网!

本文:区间涨跌幅选股公式是什么?相关推荐:

关键词:公式区间
0

上一篇:怎样捕捉黑马股​?

下一篇:成交量选股技巧有哪些?

声明本站分享的文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。部分内容文章及图片来自互联网或自媒体,版权归属于原作者,不保证该信息(包括但不限于文字、图片、图表及数据)的准确性、真实性、完整性、有效性、及时性、原创性等,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。本站拥有对此声明的最终解释权。

264131533

合作QQ
在线咨询 金融合作 广告合作Top