知世金融网专注于股票行情,期货开户,外汇储备等最新相关资讯信息提供投资者参考学习!
当前位置:股票行情 > 股票涨停 > 正文

绝密版分时抓涨停预警公式

原创
文章作者
不甜主义-金融领域资深作者
知名金融领域作者,从事金融超过十余年,在行业内有一定影响力。
金融风险管理师认证证书常识职业资格认证特许金融分析师国际金融理财师认证证书
发布时间:2020-02-14 11:24:46 发布来源:知世金融网 文章点击:

通过股票分时图来抓涨停股是一个非常不错的方式,因为在分时图上经常会出现一些涨停前的信号供各位投资者识别,抓住了这些涨停的信号就能抓住涨停股,如果不能有效识别,可以...

目录

    本文标题绝密版分时抓涨停预警公式,作者:不甜主义,本文约有956个文字,大小约为4KB,预计阅读时间3分钟 ,请您欣赏。知世金融网众多优秀文章,如果想要浏览更多相关文章,请使用网站导航的搜索进行搜索。本站虽然不乏优秀之作,但仅作为投资者学习参考。

    通过股票分时图来抓涨停股是一个非常不错的方式,因为在分时图上经常会出现一些涨停前的信号供各位投资者识别,抓住了这些涨停的信号就能抓住涨停股,如果不能有效识别,可以试试下面的这个预警公式,让大家方寸不乱。

    流通盘:=CAPITAL;

    DBHS:=IF(CAPITAL<2000000,V/CAPITAL*100,V/流通盘*100);

    标准量:IF(COUNT(V>流通盘/1000,0)>0,流通盘/1000,0),COLORMAGENTA;

    STICKLINE(C

    STICKLINE(C>REF(C,1),0,VOL,0.1,0),COLORRED;

    STICKLINE(C=REF(C,1),0,VOL,0.1,0),COLORWHITE;

    总量:=SUM(V,0),COLORCYAN,NODRAW;

    单笔最大量:HHV(V,0),COLORWHITE,DOTLINE;

    单笔最大换手:HHV(DBHS,240),COLORWHITE,DOTLINE;

    牛:=(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,COLORSTICK;

    DRAWICON(CROSS(EXPMA(牛,120)-0.0004,EXPMA(牛,200)),单笔最大量*0.8,17);

    DRAWICON(CROSS(EXPMA(牛,200),EXPMA(牛,120)-0.0004),V,8);

    Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);

    Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));

    DRAWICON(CROSS((C/Q2),1.03),-V/4,6);

    股票分时抓涨停

    现量:VOL,VOLSTICK;

    STICKLINE(CREF(单笔最大量,1) AND TIME>94200,0,VOL,0.1,0),COLORGREEN;

    STICKLINE(C>REF(C,1) AND V>REF(单笔最大量,1) AND TIME>94200,0,VOL,0.1,0),COLORRED;

    STICKLINE(C=REF(C,1) AND V>REF(单笔最大量,1) AND TIME>94200,0,VOL,0.1,0),COLORWHITE;

    STICKLINE(V>REF(单笔最大量,1)*1.5 AND C>REF(C,1) AND DBHS>0.15 AND TIME>94500,0,VOL,0.1,0),COLORYELLOW;

    STICKLINE(C>REF(C,1) AND DBHS>0.22 AND TIME<94200,0,VOL,0.1,0),COLOR66FFFF,LINETHICK2;

    LXTP:=((V>REF(V,1) AND DBHS>=0.1 AND REF(V,1)>REF(单笔最大量,2)) OR (V>REF(单笔最大量,1) AND DBHS>=0.08 AND REF(V,2)>REF(单笔最大量,3))) AND C>REF(C,1);

    LXTP1:=((V>REF(V,1)*0.9 AND DBHS>=0.1 AND REF(V,1)>REF(单笔最大量,2)) OR (V>REF(单笔最大量,1)*0.9 AND DBHS>=0.1 AND REF(V,2)>REF(单笔最大量,3))) AND C>REF(C,1);

    DRAWTEXT(LXTP1,V*1.4,'@'),COLORYELLOW;

    DRAWTEXT(LXTP,V*1.1,'@'),COLORRED;

    XG:=LXTP,COLORYELLOW;

    VA:=IF(CLOSE>REF(CLOSE,1),VOL/10,-VOL/10);

    OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLORYELLOW,LINETHICK2;

    DRAWTEXT(ISLASTBAR=1,标准量,'←标准量'),COLORMAGENTA;

    DRAWTEXT(ISLASTBAR=1,OBV,'←OBV'),COLORYELLOW;

    :=(VOL/CLOSE)/2;

    A2:=SUM(IF(>100 AND CLOSE>REF(CLOSE,1),,0),0);

    A3:=SUM(IF(>100 AND CLOSE

    A4:=SUM(IF(<100 AND CLOSE>REF(CLOSE,1),,0),0);

    A5:=SUM(IF(<100 AND CLOSE

    A6:=((A2+A3)+A4)+A5;

    量比:=SUM(VOL,0)*240/MA(V,5)/BARSCOUNT(C),NODRAW;

    A7:=IF((CURRBARSCOUNT=2),((100*A2)/A6),0),NODRAW;

    A8:=((IF((CURRBARSCOUNT=2),((100*A3)/A6),0)));

    A9:=((IF((CURRBARSCOUNT=2),((100*A4)/A6),0)));

    0:=((IF((CURRBARSCOUNT=2),((100*A5)/A6),0)));

    主力买盘:=A2;

    主力卖盘:=A3;

    主力买:=CROSS(主力买盘,主力卖盘) AND 量比>0.5,NODRAW;

    DRAWICON(主力买,单笔最大量,34);

    DRAWTEXT(主力买,单笔最大量*0.9,'主力买'),COLORYELLOW;

    MA30:=EMA(CLOSE,30);

    强弱:=EMA(CLOSE,900);

    DRAWICON(CROSS(MA30,强弱),单笔最大量*1.1,23);

    通过这个公式我们就能知道哪些个股将要涨停了,然后及时的介入,这样抓住一波涨停就能带来非常丰厚的收益,不过有些涨停可能是主力的诱骗行为,在分析即将涨停个股时一定要堤防,更多股票涨停技巧,关注我们哦。

    以上便是知世金融网给大家分享的关于绝密版分时抓涨停预警公式https://www.jlr360.com/xwzx/gpzt/19749.html的相关信息了,希望能帮助到大家,更多金融相关信息,敬请关注知世金融网!

    关键词:预警
    0

    上一篇:涨停回调一定会涨吗?涨停回调买入法

    下一篇:涨停封不住第二天走势是怎么样的?该如何操作?

    本文标题:绝密版分时抓涨停预警公式
    本文地址:http://www.jlr360.com/xwzx/gpzt/19749.html

    264131533

    合作QQ
    在线咨询 金融合作 广告合作Top