知世金融网专注于股票行情,期货开户,外汇储备等最新相关资讯信息提供投资者参考学习!
当前位置:股票行情 > 黑马股 > 正文

黑马股公式内容详解

原创
文章作者
茶丸软卷-金融领域资深作者
知名金融领域作者,从事金融超过十余年,在行业内有一定影响力。
金融风险管理师认证证书常识职业资格认证特许金融分析师国际金融理财师认证证书
发布时间:2020-02-14 10:22:11 发布来源:知世金融网 文章点击:

小编陪伴大家也有不少时日了,对许多散户来说选择合适的股票最难最险的一关,毕竟想要在信息爆炸的这个年代,虚假信息也是蜂拥而至,我们要准确的判断是非常难的,今天带来的...

目录

    本文标题黑马股公式内容详解,作者:茶丸软卷,本文约有1611个文字,大小约为6KB,预计阅读时间5分钟 ,请您欣赏。知世金融网众多优秀文章,如果想要浏览更多相关文章,请使用网站导航的搜索进行搜索。本站虽然不乏优秀之作,但仅作为投资者学习参考。

    小编陪伴大家也有不少时日了,对许多散户来说选择合适的股票最难最险的一关,毕竟想要在信息爆炸的这个年代,虚假信息也是蜂拥而至,我们要准确的判断是非常难的,今天带来的是黑马股公式内容详解,赶紧来学习一下吧!

    黑马股,特别是刚刚启动拉升的翻倍黑马股交易者耐心等待的市场机遇,其中能够赚钱的交易者不仅仅认真分析开盘中的走势形态,还要研究不同情形下的应对策略,而预判股价拉升就是其中的一种。

    如何通过成交量发现黑马股:

    虽然成交异动的不一定是黑马,但黑马的形成必有成交异动伴随:

    1、黑马初期:成交量均匀放大。一般来说,只有当成交量出现均匀、持续的放大,行情才能连续上扬,也才能出现黑马;

    2、黑马中期:成交量极度萎缩,主力在建仓后都要进行打压洗盘,成交量大幅萎缩,而当成交量再度放大,主升浪就要到来时,方可介入;

    3、黑马后期:缩量拉升,放量出货。黑马进入主升浪后,由于主力控盘程度较高,成交量一般保持量小或缩量状态,当股价进入派发区域后,应特别注意成交量的变化,当派发区域成交量大的时候应考虑减仓。

    捕捉黑马股技巧

    1、突破横向平台法

    该股长期横向平台被突破后,股价三个半月涨幅达187%

    相对底部刚启动的个股,当日收中阳或长上影者较好,如果是大阳上穿多条密集纠结的均线就最好,下方有较强支撑,次日择机早盘或低价介入就灰常安全,毕竟头日刚突破多条均线次日又反身跌破多条均线的情况微乎其微,除非大盘或个股有重大利空。

      2、舍线腾空

    是指在经过连续的缩量单边下行调整之后,在无重大利好消息的刺激下,股价突然大幅高开,一般当天收盘价情况分为两种。

    1、高开收阴,不补缺口,则当天的低点或第二天开盘的低点是最佳接入点。

    2、高开收阳,则冲高后再次回落到舍线位置时为最佳低吸点,随之而来的是调整结束后的冲线上升行情。

    3、“炮坑洗盘”法

    类似战争时候打仗炮弹轰炸出来的“炮坑”,在股票技术上有特殊的实战含义:平台整理后拉升之前的洗盘!利用在这样的平台中轰炸出来的“炮坑”,我们可以寻找到想要的中线黑马牛股,同时结合个股的基本面情况去选股,有相当高的成功率!

    操作思路:黑马股启动点位置——十战七胜选股——超级黑马——实战案例

    1、黑马启动点

    在股市交易中运行图形和源码公式是最容易表现个股点位的走势,"翻倍黑马"+选股公式原码如下:

    MA5:MA(C,5),COLORYELLOW,LINETHICK0;

    MA24:MA(C,24),COLORYELLOW,LINETHICK0;

    均量5:MA(VOL,5),COLORYELLOW,LINETHICK0;

    均量60:MA(VOL,60),COLORYELLOW,LINETHICK0;

    DIFF:=EMA(CLOSE,10)-EMA(CLOSE,20);

    DEA:=EMA(DIFF,7);

    MACD:=2*(DIFF-DEA);

    启动点:IF(CROSS(MA5,MA24) AND 均量5>均量60 AND MACD>0 AND DIFF>DEA,8,0);

    黑马启动点

    2、选股公式

    并不是任何一只启动的股票都能够成为黑马股的,其中要求的点位价格以及股票买卖方法还需要通过具体的选股公式进行分析:十战七胜主图+选股

    MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

    MA0:=MA(C,10);

    MAA30:MA(C,30),COLORRED;

    KS:IF(MA0>MAA30,MA0,MAA30),COLORBLUE;

    A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

    A4:=SMA(A3,3,1);

    A5:=SMA(A4,3,1);

    A6:=3*A4-2*A5;

    A7:=C-REF(C,1);

    A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

    买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

    DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;

    STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

      选股公式:

    买进

    LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))),COLORRED;

    DRAWTEXT(买进,0.5,'↖买进'),COLORYELLOW;

    买进

      3、超级黑马

    选择好黑马股之后,依据其基本的形态变化以及启动点的成本价格分析,发现其中的超级黑马股,蕴涵的基本形态和操作要点可以通过源码公式进行解说,具体源码如下:

    超级黑马+选股

    A00:=SUM(IF((CLOSE> REF(CLOSE,1.000)),VOL,IF((CLOSE

    A01:=SUMBARS(VOL,CAPITAL);

    A02:=IF((CLOSE>LLV(CLOSE,A01)),1.000,(0-1.000))*IF((A00 >LLV(A00,A01)),1.000,(0-1.000));

    A03:=(COUNT((IF((A02=(0-1.000)),1.000,0)=1.000),8.000)>2.000);

    A04:=((CLOSE-DMA((((3.000 * HIGH + LOW)+OPEN)+2.000 * CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

     AMOUNT/VOL/100.000/100.000))/DMA((((3.000*HIGH+LOW)+OPEN)+2.000*CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

    AMOUNT/VOL/100.000/100.000)*100.000<(0-18.000));

    A05:=((CLOSE-MIN(REF(CLOSE,5.000)*0.865,REF(CLOSE,21.000)*0.772))/CLOSE<0.009);

    A06:=((A03 AND A04) AND A05);

    A07:=(((((OPEN < EMA(CLOSE,5.000)) AND (CLOSE=HIGH)) AND (CLOSE/OPEN>=1.05)) AND (VOL/

    CAPITAL>=0.019)) AND (VOL/CAPITAL<=0.200));

    A08:=(A07 AND (COUNT(A07,5.000)=1.000));

    A09:=((((((((((((MA(CLOSE, 3.000)>REF(MA(CLOSE,3.000),1.000)) AND (MA(CLOSE, 5.000)>

    REF(MA(CLOSE,5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND

    (VOL/240.000>REF(VOL,30.000)*1.200/240.000*1.500)) AND (CLOSE>LOW*1.059)) AND (CLOSE>

    REF(MA(CLOSE,3.000),1.000))) AND REF(CLOSE,1.000)) AND (MA(CLOSE,5.000)>REF(MA(CLOSE,

    5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND (MA(CLOSE,20.000)>

    REF(MA(CLOSE,20.000),1.000))) AND (MA(VOL,5.000)>REF(MA(VOL,5.000),1.000))) AND ((MA(CLOSE,5.000)-MA

    (CLOSE,10.000))<= 0.579));

    A0A:=FILTER(A09,5.000);

    牛股

    (A06 OR A07) AND A0A),COLORYELLOW,LINESTICK;

    DRAWTEXT(牛股,1.4,'▲←超级黑马'),COLORRED;

    选股:超级黑马

    (A06 OR A07) AND A0A);

    VAR4:=EMA((VAR1-VAR2)/

    超级黑马

    追踪股价的走势变化,通过形态的分析和源码中超级黑马的买卖点分析,就是其中的实战方法,希望投资者能够积极的把握其中的操作要点。

    风险是伴随着利益收入的,既然做好了炒股的决定,就要有承担风险的勇气,我们需要寻找适合的方法才能险中求胜。关于黑马股公式的内容就到这里,想查询其他资料的朋友可以在我们知世金融网上搜索相关内容,祝投资顺利!

    本文相关推荐:2020年4月29日6大黑马股分析

    以上便是知世金融网给大家分享的关于黑马股公式内容详解https://www.jlr360.com/xwzx/hmg/17188.html的相关信息了,希望能帮助到大家,更多金融相关信息,敬请关注知世金融网!

    关键词:公式黑马
    0

    上一篇:2018年6月4日5大黑马股分析

    下一篇:庄家操作黑马股的手法有哪些?

    本文标题:黑马股公式内容详解
    本文地址:http://www.jlr360.com/xwzx/hmg/17188.html

    264131533

    合作QQ
    在线咨询 金融合作 广告合作Top